Technote

Simcenter Flomaster - V2304 이상 버전으로 교체 시 사전 확인

작성자
김민석
작성일
2024-04-29 17:25
조회
202
Flomaster의 버전에서 2304V 부터 Siemens License Server V2.2.0(Flexnet V11.19.0)의 설치가 필수가 되었습니다.

그러므로 Flomaster V2304를 설치하기 이전에 사전에 확인할 내용을 설명 드립니다.

Flomater Version 2304 ~

 

1.DRM(라이선스 암호화) 확인

License를 받았을 때 라이선스 내용은 나타나지만 암호화가 된 경우가 있습니다.

이 경우 라이선스 인식이 어려워 교체나 설치가 어려우니 사전에 확인 바랍니다.

또한 설치 후 Log를 통해 확인할 수도 있으니 이 때는 아래의 내용을 참고 바랍니다.

 

1) Lmtools 실행 – Config Services – View Log



2) 또는 C드라이브 -> ProgramData-> Siemens-> License Server-> mgcld, saltd로 Log 확인

관련 글 - Log 확인하는 방법

 

2. Lmtools에서 License Server 버전 확인

Siemens License Server를 설치하면 Lmtools도 같이 설치가 됩니다.

아래의 내용을 통해 다음과 같은 내용인 경우는 Flexnet V11.19.0 보다 하위 버전인 경우이므로

내용을 확인하신 후 상황에 맞게 V2304 업데이트를 진행해 주십시오.

 

1) Mentor graphic License Service를 사용 중일 때

Siemens License Server 이전에는 Mentor Graphic License Service를 사용하였습니다.

따라서 Flexnet V11.19.0 이하 버전 해당됩니다.



이 경우 Mentor graphic license가 Siemens License Server 설치를 방해할 수 있으므로 서버 정지를 위해  다음과 같이 진행하십시오.

Lmtools – Star/stop reread – Force server Shutdown 체크 - Mentor graphic license 클릭 – Stop Server 클릭



다음은 윈도우에서 서비스를 검색하여 Mentor graphic license 정지가 되었는지 확인할 수 있습니다.

만약 해당 서버가 정지가 안됐을 경우 아래의 그림과 같이 정지할 수 있습니다.



 

2) Flexnet의 버전이 낮을 때

Siemens License Server를 사용 중이지만 필요 버전 보다 낮아 업데이트를 진행해야 하는 경우가 있습니다.

Lmtools - Help - About을 통해 확인할 수 있습니다.

Flowmaster Korea

● 사업자 번호 : 117-81-48975
● 대표자 : 이웅기
● 주소 : 서울 강서구 양천로 583, B-1908
● 대표번호 : 02-2093-2689
● 이메일
○기술지원 : Support@flowsystem.co.kr
○기타문의 : Mktg@flowsystem.co.kr

top
error: